1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Archshaders

Тема в разделе "Визуализация интерьеров", создана пользователем ProvacatoR, 13 авг 2009.

  1. ProvacatoR

    ProvacatoR Активный участник

    С нами с:
    14.12.2006
    Сообщения:
    74
    Симпатии:
    0
    Баллы:
    5
    Народ подскажите.
    Установил archshaders, но они не отображаются, а точнее делают это не очень коректно. В слоте материалов настройки материала сохранены, а текстуры материалов не отображаются. До этого на XP все нормально было может быть дело в Viste?
     
  2. Arabella

    Arabella Активный участник

    С нами с:
    19.09.2008
    Сообщения:
    63
    Симпатии:
    0
    Баллы:
    9
    Вам нужно прописать путь к папке где хранятся ваши текстуры archshaders в максе и все будет работать.
     
  3. Alex95

    Alex95 Знаток

    С нами с:
    20.07.2009
    Сообщения:
    131
    Симпатии:
    0
    Баллы:
    23
    После распаковки можно сами маты засунуть в папку :\Documents and Settings\Administrator\My Documents\3dsmax\materiallibraries , а текстуры сложить в :\Documents and Settings\Administrator\My Documents\3dsmax . Хоть и замусорится папка но должны маты отображаться корректно .
     
  4. ProvacatoR

    ProvacatoR Активный участник

    С нами с:
    14.12.2006
    Сообщения:
    74
    Симпатии:
    0
    Баллы:
    5
    Спасибо за подсказки)))
     

Поделиться этой страницей