1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Антикварный мах и бесплатный плагин - проблема.

Тема в разделе "Плагины", создана пользователем Kan-tehnomag, 3 янв 2015.

  1. Kan-tehnomag

    Kan-tehnomag Пользователь сайта

    С нами с:
    26.03.2014
    Сообщения:
    7
    Симпатии:
    0
    Баллы:
    2
    есть Мах-9 со множеством разных плагинов, и есть попытка установить плагин Ky_DistanceFade_1.6.1. но после стандартного размещения DLLки данного плагина в соответствующей папке и перезапуска МАХа, вместо начала работы проги появляется сообщение:

    [​IMG]

    после удаления DLLки и перезапуска МАХа - опять все ОК..
    причем десяток других плагинов от того же автора - никаких проблем не вызывают, всё работает стабильно...
    в чем проблема? ато я не продвинутый программер, а простой юзер-художник, могу не заметить очевидной технической проблемы.

    (да, знаю - "девятка" это антиквариат, но я бы вообще до сих пор на 5.1 работал - каменная стабильность и огромное кол-во реально работавших плагинов, и только изза неизбежной win-7\64bit пришлось довольствоваться "девяткой". ну да, рендеринг и всякие специфические процессы - в 2000ых МАХах делаю, а вот изрядная часть моделинга - на "ретро-МАХе" :) )

    и, чтобы не плодить тем - второй, сопутствующий, вопрос: существует ли другой плагин, создающий туман на всю сцену, и в то же время не глючащий с материалами типа "opaсity", как родной встроенный МАХовский Fog ?
     
    Последнее редактирование: 3 янв 2015
  2. diwian diwian

    diwian diwian Мастер

    С нами с:
    05.06.2010
    Сообщения:
    4.742
    Симпатии:
    74
    Баллы:
    83
    Посмотри Mist (рис) ,он в роде должен в девятке присутствовать(сейчас просто не помню).Насчёт плагина, сложный вопрос.Разные могут быть причины-надо разбираться, но для этого надо ставить 9-а это в ряд ли.
     

    Вложения:

    • Image 11.JPEG
      Image 11.JPEG
      Размер файла:
      429,5 КБ
      Просмотров:
      76

Поделиться этой страницей