1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

AMD - Max3.1 ????????

Тема в разделе "Общие вопросы", создана пользователем -, 13 мар 2001.

Модераторы: Артер
  1. Guest

    Ребята!
    Не поленитесь подсказать мне такую вещь. У меня АМД К6-300, 49М ОЗУ и 2М видео. Версия 3.1 не становится. В чем причина? Какие минимальные требования версии 3.1 к машине? Что мне апгрейдить?
    Заранее благодарен всем.

    Эдуард
     
  2. Korneev Alexey

    Korneev Alexey Активный участник

    С нами с:
    15.11.2000
    Сообщения:
    274
    Симпатии:
    0
    Баллы:
    17
    Какая ОС?

    Может, кривой дистрибутив... А может, пора систему переставить, особенно если стоит 98.

    Насчет минимальных требований: заработает все и на 133 пентиуме с 32 метрами оперативки.

    Для нормальной работы надо больше памяти, быстрее проц и видео помощнее.
    Дальнейшее и более приоритетное направление апгрейда зависит от специфики работы.

    Если будет больше исходной информации, советы будут более подробные и конкретные.



     
  3. Guest

    Алексей,
    спасибо за столь быстрый ответ. Ты угадал - я действительно пробовал ставить Макс 3.1 на 133 Пентиум сначала с 32 М ОЗУ, а потом с 198Мб!!!!! - и не стало... Думал все дело в проце. Решил попробовать на работе (АМД К6-300...) - та же проблема. Дома у меня 98 Винда, а на работе 95-я. Дистрибутив нормальный - давал ребятам - у них на 400 Celerone и 810 интегрированном чипсете заработал. Может все дело в видеокарте. У меня S3 Virge DX и дома и на работе.
    Цель установки Макса - хочу освоить (как и многие).
    Еще раз спасибо за ответ
    Эд
     
  4. Guest

    Эдуард wrote:
    -------------------------------
    ..... Может все дело в видеокарте. У меня S3 Virge DX и дома и на работе.

    Вот в ней-то скорее всего и дело... Там что-то надо сделать, чтобы макс с S3 Virge нормально заработал. Где-то на форумах проскакивало... Поищи.
     
  5. PJ

    PJ Активный участник

    С нами с:
    30.09.2001
    Сообщения:
    544
    Симпатии:
    0
    Баллы:
    15
    Это точно из-за S3 Virge, мой приятель тоже пробывал ставить макс, но он не пошел я тогда понять не мог в чем дело, а счас все понятно. Машина у него была celeron266 128Mb под 95 ставли, думали может в нем дело, так ведь и под 98 не пошел! Меняй карту.
     
  6. PJ

    PJ Активный участник

    С нами с:
    30.09.2001
    Сообщения:
    544
    Симпатии:
    0
    Баллы:
    15
    ОС какая?

    Апгрейди все. Возьми Athlon 1Ггц, и памяти 512 она счас дешево стоит, видяху не ниже GeForce 256. Мать Abit KT7a. Все это дело разгони и наслождайся работой. А то, что у тебя это усторело несколько лет тому назад.
     
  7. Guest

    Я ставил мах 3.1 на АМD к5-233 и все быдо нормально так шо не в этом причина...
     
  8. Guest

    Ребята,
    всем огромное спасибо. По вашему совету я полез в поиск на форуме и откопал, что все дело, действительно из-за видеокарты S3 Virge. Добавил в системный реестр чего там было написано и сижу теперь и наслаждаюсь красотами интерфейса версии 3.1. Заработало и на работе и дома на Р133.
    Возможности общественного разума оказывается очень даже помогают!!!


    Спасибо
    Эдуард

     
Модераторы: Артер

Поделиться этой страницей