1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Абсолютно неправильный рендер

Тема в разделе "Визуализация", создана пользователем CrYoGeN, 3 фев 2016.

Модераторы: Артер
  1. CrYoGeN

    CrYoGeN Пользователь сайта

    С нами с:
    03.02.2016
    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    2
    Так-с. Помогите, у меня небольшая проблема. Моделька hi-poly, слева рендер незаконченной модели. Все нормально. Справа рендер законченной модели. Все изображение странно-побитое. Юзал vray 3.2, причем это не освещение виновато, однозначно. Настройки рендера идентичны. В чем подвох? Целый вечер сижу, даже у вас на форуме специально зарегестрировался, чтобы спросить.
     

    Вложения:

    • N9ZsgRDsPYI.jpg
      N9ZsgRDsPYI.jpg
      Размер файла:
      37 КБ
      Просмотров:
      85
    • saKodyJc71M.jpg
      saKodyJc71M.jpg
      Размер файла:
      91,3 КБ
      Просмотров:
      84
  2. Ayfat

    Ayfat Знаток

    С нами с:
    09.02.2007
    Сообщения:
    545
    Симпатии:
    66
    Баллы:
    31
    выключите все освещение, сбросьте настройки рендера (меняем рендер движок на default scanline и обратно), назначьте стандартный материал и отрендерите. Если все ок - значит где-то вы накосячили. Возвращайте поочередно свет, материалы, настройки и смотрите на каком этапе вылезет косяк
     
  3. Boris Kulagin

    Boris Kulagin Мастер

    С нами с:
    01.08.2000
    Сообщения:
    1.396
    Симпатии:
    130
    Баллы:
    232
    врей (если это врей) в логе зелененьким ничего не пишет?
     
Модераторы: Артер

Поделиться этой страницей