1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

7.1 -> 7.3

Тема в разделе "Cinema 4D", создана пользователем -, 22 июл 2002.

  1. Guest

    Есть мак, Синема 4Д версии 7.1 и апдейтер до версии 7.3
    Есть проблема - апдейтер требует наличие оригинального диска, которого у меня к огромному моему сожалению нет. Можно ли как-нить заставить апдейтер поработать?
     
  2. Andreus J.

    Andreus J. Знаток

    С нами с:
    05.12.2001
    Сообщения:
    175
    Симпатии:
    0
    Баллы:
    37
    Блин, чувак, смотри в форуме, я уже раза 4 писал, как это делать. Ленивые, блин!!!!!!!!!!!!
     
  3. Sidoruk

    Sidoruk Активный участник

    С нами с:
    28.09.2001
    Сообщения:
    962
    Симпатии:
    0
    Баллы:
    19
    кто только не писал... и сколько раз... Андрей писал, Альберт писал... я вот, грешен, тоже писал... бывает же такое :)
     
  4. Guest

    Да пробовал я записать диск с заданным лейблом и двумя текстовыми файлами в корне. Не распознает его апдейтер. По-видимому работает это только на РС.

    Если кто таким макаром прикрутил апдейт на маке - поделитесь тонкостями процесса, плиз! В каком формате диск писать? Мак, Мак экстэндед, Гибрид Мак/ПиСи, или может, в Джойлет? Может, на маке это вообще не проканает? Сразу оговорюсь, имидж оригинального диска я скачать не могу.

    Может, есть крек для мака? Ну, чтобы оно диск не требовало?
     
  5. Guest

    ЛЮДИ!

    У кого-нить наверняка есть имидж диска, имитирующего оригинальный диск седьмой синемы! Киньте в мыло, плиз!
     

Поделиться этой страницей