1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

3dsmax 4.2 и Win 2000

Тема в разделе "Общие вопросы", создана пользователем Sauron 1022, 13 ноя 2001.

Модераторы: Артер
  1. Sauron 1022

    Sauron 1022 Пользователь сайта

    С нами с:
    18.10.2001
    Сообщения:
    20
    Симпатии:
    0
    Баллы:
    2
    3dsmax 4.2 не работает на Windows 2000. В чем дело - непонятно, запускаю его - вызвал ошибку и будет закрыт. Система чистая, кроме макса на ней ничего не стоит. Помогите, в чем проблема??
     
  2. Daemon

    Daemon Мастер

    С нами с:
    22.01.2001
    Сообщения:
    1.733
    Симпатии:
    0
    Баллы:
    591
    Поставь другую версию винды.
     
  3. Sauron 1022

    Sauron 1022 Пользователь сайта

    С нами с:
    18.10.2001
    Сообщения:
    20
    Симпатии:
    0
    Баллы:
    2
    нет, снова возвращаться в me или 98 с его глюками я не хочу.....и у моего брата работает ведь!
     
  4. Alexey Korneev

    Alexey Korneev Активный участник

    С нами с:
    27.11.2001
    Сообщения:
    105
    Симпатии:
    0
    Баллы:
    11
    Тогда поставь другой вариант 2к (по другому поломанный). Может, спасет.
    Или НТ поставь.
    Лично у меня НТ и никаких проблем, а многие приятели с 2к имеют проблемы (разные и удивительные).
     
  5. Daemon

    Daemon Мастер

    С нами с:
    22.01.2001
    Сообщения:
    1.733
    Симпатии:
    0
    Баллы:
    591
    Я это и имел ввиду. Другую версию w2k, другими сломанную.
     
  6. Guest

    Блин, а кто "ломал" когда-нибудь Woin2000? :))) Там же только серийник ввести надо правильный и всё... И все программы под ней (за исключением некоторых игр) прекрасно и безглючно работают... (если только, конечно, "железо" не кривое.. :))) и руки...)
     
  7. Guest

    1. stoitli SP2?
    2. W2K chei *u mena english i vse super*
    3. poprobui snesti vse i postavit zanogo... :)
     
  8. Sauron 1022

    Sauron 1022 Пользователь сайта

    С нами с:
    18.10.2001
    Сообщения:
    20
    Симпатии:
    0
    Баллы:
    2
    SP2 не стоит.......версия русская. Что ж, поставлю sp2, если не сработает, буду жаловаться дальше.
     
  9. Guest

    Sauron wrote:
    >
    > SP2 не стоит.......версия русская. Что ж, поставлю sp2, если
    > не сработает, буду жаловаться дальше.

    -----------------------------------------------------------
    Вот ещё раз подтверждение того - что не стоит пользоваться руссифицированными программами и операционными системами...:)))
     
  10. Sauron 1022

    Sauron 1022 Пользователь сайта

    С нами с:
    18.10.2001
    Сообщения:
    20
    Симпатии:
    0
    Баллы:
    2
    (Ехидно) а у брата все рабоотаааееет, обломись!
    А дистрибутив я него взял, так что есть реальная возможность все наладить.....И когда только этот чертов SP2 загрузится........
     
Модераторы: Артер

Поделиться этой страницей